Bug report #6129

QGIS 1.8.0 crashes when trying to open older File

Added by paull - about 8 years ago. Updated about 8 years ago.

Status:Closed
Priority:High
Assignee:-
Category:-
Affected QGIS version:1.8.0 Regression?:No
Operating System:Win 7 64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:15464

Description

When opening an older file in QGIS 1.73, it properly starts (by displaying a dialogue with missing raster- and shape-layers).
When opening the same file in QGIS 1.8.0, QGIS immediately crashes.

Maybe a problem with missing layers?

System: Windows 7 64 bit

LSW_ZE_MAF.qgs (2.35 MB) paull -, 2012-07-31 07:34 AM


Related issues

Duplicates QGIS Application - Bug report #5809: Segmentation fault when data source deleted or moved Closed 2012-06-16

History

#1 Updated by Jürgen Fischer about 8 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

likely a duplicate of #5809

Also available in: Atom PDF