Bug report #6084

Raster Min Max Value Error

Added by Enrico Fiore about 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Rasters
Affected QGIS version:1.8.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15438

Description

I start my analysis with a raster (GeoTIFF) that derives from SAGA Kernel Density tools (min:5.37148e-11 max: 0.0782997).
Then I multiply it per 10000 with QGIS raster calculator.
When I control min and max values, in the layer style schedule, they are wrong: min: 2.15456e-05 and valore max: 629.118.
But if I interrogate my raster with the identify tool the values there are and they are correct.

I made the same procedures with the grass plugin, in this case the min e max values show in the QGIS layer style schedule they are correct: min 5.37148e-07 and max: 782.997.
Although I can't manage the Null value that are colored.

I attach the original file.

KDE3_5anni_200_10_quartic.tif - SAGA Kernel Density (948 KB) Enrico Fiore, 2012-07-23 06:43 AM

History

#1 Updated by Giovanni Manghi about 7 years ago

  • Status changed from Open to Feedback

seems duplicate of #4806 (?)

#2 Updated by Paolo Cavallini about 7 years ago

  • Target version set to Version 2.0.0

#3 Updated by Giovanni Manghi almost 7 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Duplicate of #4806

Also available in: Atom PDF