Bug report #608

QGIS and Assertion failed

Added by gouceni-seznam-cz - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Projection Support
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10667

Description

I have a pc with WindowsXP + SP2 and all updates. Hardware: Sempron 3100+, Ati Xpress 200M, When I try change Projection System, the application say:

Microsoft Visual C++ Runtime Library

Assertion failed!

Program:e:\\Quantum GIS\\qgis.exe

File: qgsprojectionselector.cpp

Line: 532

Expression: myResult == 0

I don't see this problem with other pcs where winXP + SP2 is present. This problem is occured after reinstallation of my pc. Before not.

History

#1 Updated by Gavin Macaulay - over 13 years ago

Try completely uninstalling qgis, then install the latest windows version. That error looks to be caused by a file not being installed in the right place or qgis trying to write a file to a directory that it doesn't permission to do so.

#2 Updated by maris-gis-gmail-com - over 13 years ago

Isn't this a dupe of #676 ?

#3 Updated by Tim Sutton over 13 years ago

Im moving this over to 0.8.2 milestone - if we dont get any fresh reports, I will close it.

Tim

#4 Updated by Martin Dobias almost 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Yes, that should be the same problem as #676, let's close this one too.

#5 Updated by Anonymous about 11 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF