Bug report #5944

Fail to build with SIP older than 4.10

Added by Volker Fröhlich almost 8 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:15374

Description

SIP 4.10 introduced the -o option to create specific documentation.

The 67c77e5532d7910571b4c84bb4dce3000a0cb359 features -o and is therefore causing builds to fail with older versions of SIP.

History

#1 Updated by Paolo Cavallini over 7 years ago

  • Target version set to Version 2.0.0

#2 Updated by Volker Fröhlich over 6 years ago

Reminder

#3 Updated by Jürgen Fischer almost 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#4 Updated by Jürgen Fischer almost 5 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

INSTALL mentions a minimum version of 4.12.

Also available in: Atom PDF