Bug report #5920

WFS client does not use username and password defined in connection details

Added by Giovanni Manghi about 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Web Services clients/WFS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:15360

Description

Subject says it all.

It works fine for the WMS client, but the WFS keeps asking for username and password even if they are defined in the connection details.

Tested on qgis 1.8 under Ubuntu.

History

#1 Updated by Paolo Cavallini about 7 years ago

  • Subject changed from WFS client does not uses username and password defined in connection details to WFS client does not use username and password defined in connection details

#2 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #6609

Also available in: Atom PDF