Bug report #5785

Color ramp disappeared : need to manually reimport "colorbrewer_symbols.xml" into Style Manager

Added by Merenguey Merenguey over 7 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:1.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:Yes Copied to github as #:15277

Description

Since I installed QGIS 1.8, when I use the "Layer properties", choosing "Graduated", a box tells me that the color ramp is not present anymore (I'd need to see the problem again to make a detailed-reporting).

I found the solution but I need to do it everytime I boot my computer. I have to import "colorbrewer_symbols.xml" into Style Manager and the color ramp is available.

History

#1 Updated by Paolo Cavallini about 7 years ago

  • Target version set to Version 2.0.0

#2 Updated by Giovanni Manghi almost 7 years ago

  • Status changed from Open to Feedback

Seems likely to be a local issue. Please leave feedback.

#3 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF