Bug report #5657

Can't delete more then one vertex

Added by Nathan Woodrow over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Jürgen Fischer
Category:Digitising
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:15213

Description

  • Select more the vertex/node on a polyline, polygon
  • Press the delete key

Only the last one is deleted the rest remain.

This is a blocker because as far as I know this used to work fine in 1.7. Free feel to change back if that wasn't the case.

Associated revisions

History

#1 Updated by Jürgen Fischer over 7 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF