Bug report #5632

Grammar mistake in CRS dialogue - "coordinate references systems"

Added by Alister Hood about 8 years ago. Updated about 8 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:15199

Description

The CRS dialogue now has a section labelled "Recently used coordinate references systems"
I think it should say "Recently used coordinate reference systems"

Looks like the following files are affected:

src\\plugins\\georeferencer\\ui_qgsprojectionselectorbase.h
src\\plugins\\grass\\ui_qgsprojectionselectorbase.h
src\\ui\\ui_qgsprojectionselectorbase.h

Associated revisions

History

#1 Updated by Jürgen Fischer about 8 years ago

  • Subject changed from Grammer mistake in CRS dialogue - "coordinate references systems"" to Grammar mistake in CRS dialogue - "coordinate references systems"

#2 Updated by Jürgen Fischer about 8 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF