Bug report #5575

The button "classify" has no effect when changing the the color ramp (but not the column)

Added by Giovanni Manghi over 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:High
Assignee:Martin Dobias
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:15155

Description

Tested on master:

pick a vector, make a categorised symbology by selecting a color ramp and a field and hit the "classify" button.

Then try to select a new color ramp without changing the field/column: nothing happens or maybe the first selected ramp is still used.

History

#1 Updated by Giovanni Manghi over 10 years ago

it affects also 1.7.4 so is not a regression/blocker.

#2 Updated by Paolo Cavallini over 10 years ago

  • Target version set to Version 2.0.0

#3 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

I think now that this is by design.

Also available in: Atom PDF