Bug report #535

wrong measuring results

Added by maiellaro-itc-cnr-it - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Magnus Homann
Category:-
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10594

Description

Measure lenght and measures areas are not true
Using A box 10x10 meters has an area of 1232921.099 Km^2 !
Each side is 1111.2 Km

100.png - qgis screenshot usinh measure tool for a feature 10x10 meters (79.3 KB) maiellaro-itc-cnr-it -, 2007-01-12 08:54 AM

QUADRATO10.shp (236 Bytes) anonymous -, 2007-01-15 12:05 AM

QUADRATO10.2.shp (236 Bytes) anonymous -, 2007-01-15 12:05 AM

QUADRATO10.dbf (76 Bytes) anonymous -, 2007-01-15 12:06 AM

QUADRATO10.shx (108 Bytes) anonymous -, 2007-01-15 12:07 AM

History

#1 Updated by Magnus Homann over 13 years ago

What is the layer source projection?
What is the projects projection?
Is projection turned on?
Please attach your test layer, if possible.
This might be a duplicate of #449.

#2 Updated by Magnus Homann over 13 years ago

  • Status changed from Open to In Progress

#3 Updated by Magnus Homann over 13 years ago

  • Resolution set to fixed
  • Status changed from In Progress to Closed

This is changed for 0.9 now #commit:b6b92c9b (SVN r6451). 0.8.1 has different projection, so no backport I'm afraid.
Work-around is to turn on projection, and use a layer SRS with 'utm'.

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.9 deleted

Also available in: Atom PDF