Bug report #525

Legend unreadable in Titan stable

Added by anonymous - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Legend
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10584

Description

In map layout, when a legend is inserted, it has strange size and unreadable fonts (Ubuntu Edgy Eft)

History

#1 Updated by Gavin Macaulay - over 13 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #526

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF