Bug report #526

Legend unreadable in Titan stable

Added by geognu-infinito-it - over 13 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Legend
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10585

Description

In map layout, when a legend is inserted, it has strange size and unreadable fonts (Ubuntu Edgy Eft)

qgis_legend.png - legend created in map composer qgis 0.8 stable (17.2 KB) geognu-infinito-it -, 2007-01-09 01:48 AM

History

#1 Updated by Redmine Admin over 13 years ago

Replying to [email protected]:

In map layout, when a legend is inserted, it has strange size and unreadable fonts (Ubuntu Edgy Eft)

I'm under windows, but the legend looking depends on the police you choose, did you try an other one or a larger width because its qgis that calculate the width depending on the police

#2 Updated by Gavin Macaulay - over 13 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

This is the same problem as discussed in ticket #454

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF