Bug report #5237

Update r.mapcalc to be compatible with the GRASS 7 new syntax

Added by Giovanni Manghi over 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:14972

History

#1 Updated by Paolo Cavallini over 7 years ago

It may well work out of the box. It has to be checked when GRASS7 hits major distros.

#2 Updated by Paolo Cavallini over 7 years ago

Probably wontfix, as GRASS modules are being ported to SEXTANTE

#3 Updated by Paolo Cavallini over 5 years ago

  • Assignee deleted (Paolo Cavallini)

#4 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Paolo Cavallini wrote:

Probably wontfix, as GRASS modules are being ported to SEXTANTE

exactly, and there is already in place the support for GRASS 7.

Also available in: Atom PDF