Bug report #5184

GoogleLayersPlugin 0.7.2 crash with 1.74 and QGIS-master

Added by Gerhard Spieles over 8 years ago. Updated over 8 years ago.

Status:Rejected
Priority:Low
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Win Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:14927

Description

GoogleLayers plugin crash when QGIS strarts.
Content of the Python window report is attached

google_layersplugin_crash_with_qgis_master_starts.txt Magnifier (1.65 KB) Gerhard Spieles, 2012-03-15 01:47 PM

google_layersplugin_crash_with_qgis_1.7.4_starts.txt Magnifier (1.97 KB) Gerhard Spieles, 2012-03-15 01:48 PM

History

#2 Updated by Alexander Bruy over 8 years ago

  • Resolution set to wontfix
  • Status changed from Open to Rejected

AFAIK, GoogleLayers plugin is obsolete now, so I close this ticket.

Also available in: Atom PDF