Bug report #5160

Error when checking for updates

Added by David Quinn over 7 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Documentation and Help
Affected QGIS version:2.0.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:14912

Description

When I click 'Help' -> 'Check QGIS Version' I get a windows that tells me the version I am using. Even if it is the most recent version it still has the line
'Visit http://download.qgis.org to get your copy of Version 1.7.4'. This is the version that I am using.

I think it would make more sense to say 'You are using the most recent version of QGIS - no current updates' or something similar.

Capture.JPG - screenshot (21.3 KB) David Quinn, 2012-03-11 09:46 AM

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Tracker changed from Feature request to Bug report
  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to 1.7.4
  • OS version deleted (7 - 64 bit)
  • Operating System deleted (Windows)
  • Target version set to Version 1.8.0
  • Priority changed from Normal to Low

#2 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#3 Updated by Giovanni Manghi about 6 years ago

  • Affected QGIS version changed from 1.7.4 to 2.0.1
  • Target version changed from Version 2.0.0 to 70
  • Subject changed from When checking for updates, update suggested even when using most recent version to Error when checking for updates

Now it throws and error

Unable to communicate with QGIS Version server
Unknown network socket error: 203

#4 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from 70 to Future Release - High Priority

#5 Updated by Giovanni Manghi over 5 years ago

  • Status changed from Open to Closed
  • Resolution set to fixed/implemented

seems fixed.

Also available in: Atom PDF