Bug report #5134

Expression builder: missing help message is incomplete for some operators

Added by Alister Hood over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:14892

Description

In the expression builder, the message that is displayed when help is not available is not displayed correctly for the operator < and other operators which begin with <

This looks like some sort of issue with quoting or escaping special characters.

History

#1 Updated by Jürgen Fischer over 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in 5e2f96cd3

Also available in: Atom PDF