Bug report #5026

Impossible to change from old symbology to new symbology

Added by Leyan Ouyang over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:14802

Description

On a vector layer properties, I can change from new symbology to old symbology. However, when I want to change back to new symbology, the focus changes to the "label" tab and the Style tab is still in old symbology (and almost empty, although it can be repopulated by choosing a legend type).


Related issues

Duplicates QGIS Application - Bug report #5000: clicking on "new symbology" opens the "labels" tab and th... Closed 2012-02-13

History

#1 Updated by Giovanni Manghi over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #5000

Also available in: Atom PDF