Bug report #4964

Copy to clipboard from python error window doesn't work

Added by dr - almost 9 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:14756

Description

If select text within python error window and save it into clipboard then it is impossible to paste it anywhere. For getting this window see my previous bugreport: #4963

python_error.png - Window example (42.3 KB) dr -, 2012-02-07 06:42 PM

History

#1 Updated by Paolo Cavallini almost 9 years ago

  • Subject changed from Copy to clioboard from python error window doesn't work to Copy to clipboard from python error window doesn't work

Works here.

#2 Updated by Maxim Dubinin almost 9 years ago

doesn't work here

this seems to be some kind of strange returning error, I saw it come and go many times.

QGIS version
1.9.90-Alpha
QGIS code revision
aaddc4f

#3 Updated by Paolo Cavallini over 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#4 Updated by Bill Williamson almost 8 years ago

Not working here today - copy windows clipboard to QGIS 1.8.05 dialog.

#5 Updated by Jürgen Fischer over 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#6 Updated by Médéric RIBREUX almost 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed
  • % Done changed from 0 to 100

Hello, bug triage...

this is fixed in QGIS 2.13 (and probably in previous versions). You can copy from the Python error window by right-clicking and selecting "Copy" option.

I am closing this bug.

Also available in: Atom PDF