Feature request #4840

New feature: Being able to have more than one labeling feature for a single layer

Added by MRick - over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Labelling
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:14677

Description

Actually to label a layer with multiple items you have to make a layer for each labels you want to display, it is missing a way in the labeling feature to be a able to label multiple items on a single layer without having to make several ones.
It is more convenient and the Properties Label feature is not working totaly the same way with the same settings.


Related issues

Duplicates QGIS Application - Feature request #3843: Rule based labeling Closed

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3843

#2 Updated by Paolo Cavallini over 7 years ago

  • Category set to Labelling

Also available in: Atom PDF