Bug report #4750

Grass plugin - v.surf.bspline - cannot select attribute field

Added by Pietro Rossin almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:14619

Description

If in qgis 1.7.3 or 1.9.9 you try to perform an interpolation with the v.surf.spline, there isn't the possibility to select a field containing values to interpolate.
So the output message says "Need either 3D vector or layer and column with z values".

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #4743

Also available in: Atom PDF