Bug report #4721

GPS Tools extra "Vector" to Main Menu

Added by Arunmozhi P almost 9 years ago. Updated over 8 years ago.

Status:Closed
Priority:Normal
Assignee:Alexander Bruy
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:14602

Description

Enabling the GPS Tools plugin adds an extra "Vector" Menu entry to the main menu

2vectors.png - Screeshot showing 2 "Vector"s in the main menu (37.7 KB) Arunmozhi P, 2011-12-30 10:24 PM

History

#1 Updated by Giovanni Manghi almost 9 years ago

  • Assignee set to Alexander Bruy
  • Category set to GUI
  • Status changed from Open to Feedback

Not confirmed here on both Windows and Linux (Ubuntu). Can you try a recent qgis-master version and report back? thanks.

#2 Updated by Arunmozhi P almost 9 years ago

I was using the code merged from the upstream master, when I noticed this. Anyway I will pull and merge again to see if it still occurs.

#3 Updated by Filipe Dias almost 9 years ago

The same happens on my PC. Im using Windows 7 64, with the latest master (January 14th). A second "Vector" menu appears, that contains GPS and in my case also "Statist".

#4 Updated by Filipe Dias over 8 years ago

Turns out it was a local problem. I deleted ".qgis" folder, reinstalled the above mentioned plugins and the second "Vector" menu was eliminated.

#5 Updated by Alexander Bruy over 8 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Ok, so I close this ticket

Also available in: Atom PDF