Bug report #4695

X session crashes on OpenSuse 12.1

Added by Brent Wood over 7 years ago. Updated almost 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:1.7.3 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:Yes Copied to github as #:14580

Description

I have just installed QGIS (Wroclaw) on an OpenSuse v12.1 AMD64 workstation. I was using the default nouveau graphics driver, tried to start QGIS but this crashed my xsession almost immediately on startup.

I installed the ATi flgrx driver and QGIS now runs. Whether the issue is QGIS or the nouveau ATi driver I'm not sure, but no other application has had problems like this.

History

#1 Updated by Jürgen Fischer over 7 years ago

  • Affected QGIS version changed from master to 1.7.3
  • Subject changed from QGIS 1.7.3 crashes X session on OpenSuse 12.1 to X session crashes on OpenSuse 12.1

#2 Updated by Brent Wood over 7 years ago

Seems fine with 1.7.4

#3 Updated by Paolo Cavallini about 7 years ago

  • Target version set to Version 2.0.0

#4 Updated by Giovanni Manghi almost 7 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

pcreso - wrote:

Seems fine with 1.7.4

I assume that we can close this ticket. Reopen if necessary.

Also available in: Atom PDF