Bug report #4675

Plugin installer doesn't save "Check for updates" option

Added by Gary Sherman almost 8 years ago. Updated almost 8 years ago.

Status:Closed
Priority:Normal
Assignee:Borys Jurgiel
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data: Copied to github as #:14565

Description

The plugin installer doesn't save the "Check for updates" option to user settings. It persists during the current QGIS session but when you restart, the option is unchecked.

History

#1 Updated by Borys Jurgiel almost 8 years ago

I can't reproduce... There should be an entry in QSettings:
Qgis\\plugin-installer\\checkOnStart=true|false

Could you please check whether the problem is with saving or reading configuration?

#2 Updated by Borys Jurgiel almost 8 years ago

  • Assignee set to Borys Jurgiel

#3 Updated by Gary Sherman almost 8 years ago

  • Status changed from Open to Closed

Some how my QGIS.conf was set to read only. Not sure how that happened. Thanks for checking.

Sorry for the noise...

Also available in: Atom PDF