Bug report #466

WinQGIS: problem with Lizardtech WMS server

Added by anonymous - almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:10525

Description

If I choose Lizardtech server I can see the layers but when I load one of this I can not see it, the pointer became a waiting pointer and after several time an output message says:

Could not draw Lizardtech server because:
Network timed out after 120 seconds of inactivity.
This may be a problem in your network connection or at the WMS server.
Tried URL: http://wms.lizardtech.com/lizardtech/iserv/ows?SERVICE=WMS&VERSION=1.1.0&REQUEST=GetMap&BBOX=-126.000000,16.999722,-63.999722,50.000000&SRS=EPSG:4326&WIDTH=906&HEIGHT=483&LAYERS=usa_srtm&STYLES=&FORMAT=image/png&TRANSPARENT=TRUE

History

#1 Updated by lami-faunalia-it - almost 14 years ago

The same problem is present with DM Solution GMap while the NASA connection is not available.

#2 Updated by Gavin Macaulay - almost 14 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

I suggest you contact Lizardtech, as this is not a problem with qgis.

The nasa and dm solutions connections work fine for me. I suggest you try them again.

I assume that you took note of the warning about needing to set the proxy if your computer is behind a firewall.

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF