Bug report #4617

i.fusion.brovey - BUG due to LACK of OUTPUTPREFIX

Added by enzopolo polo almost 9 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:14520

Description

Hi,

In the GUI there is no text field to input the outputprefix so we have the following error:
@i.fusion.brovey -l [email protected] [email protected] [email protected] [email protected] -outputprefix

ERROR: No se ha establecido el par?metro requerido :

(Nombre del prefijo del mapa r?ster de salida (ej. 'brov'))@

More over the command syntax is:
i.fusion.brovey -l MS1=_band1_ MS2=_band2_ MS3=_band3_ PAN=_band7_ *OUTPUTPREFIX=_prefix_*
and NOT:
i.fusion.brovey -l MS1=_band1_ MS2=_band2_ MS3=_band3_ PAN=_band7_ *-OUTPUTPREFIX=_prefix_*

A goog sample should be:
i.fusion.brovey -l [email protected] [email protected] [email protected] [email protected] outputprefix=LANDSAT

Cheers,

Vincent

screenshot.98.png - BUG i.fusion.brovey (43.2 KB) enzopolo polo, 2011-12-06 12:36 PM

History

#1 Updated by Giovanni Manghi almost 9 years ago

  • Target version changed from Version 1.7.3 to Version 1.7.4

#2 Updated by Paolo Cavallini over 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Target version changed from Version 1.7.4 to Version 1.8.0

#3 Updated by Paolo Cavallini about 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#4 Updated by Jürgen Fischer over 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#5 Updated by Radim Blazek almost 5 years ago

  • Status changed from Open to Closed

Duplicates #7999, fixed in 46ed98a7e.

#6 Updated by Radim Blazek almost 5 years ago

  • Subject changed from i.fusion.brovey - BUG dur to LACK of OUTPUTPREFIX to i.fusion.brovey - BUG due to LACK of OUTPUTPREFIX

Also available in: Atom PDF