Bug report #4603

"paths to search for additional C++ plugin libraries" does not work

Added by Giovanni Manghi almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14508

Description

Tested on both Windows/osgeo4w and Linux/Ubuntu. Tested also placing the dll/so files in different locations at no avail.

History

#1 Updated by Alexander Bruy almost 10 years ago

Looks like duplicate of #4178

#2 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

see also #4178

Also available in: Atom PDF