Bug report #4505

Open ESRI Personal Geodatabase (mdb)

Added by Michael Ruckstuhl almost 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:14428

Description

German umlauts (ä, ö, ü) in the path of a ESRI pdgb produce the error message:
invalid datasource
(in German "Ungültige Datenquelle").

History

#1 Updated by Jürgen Fischer almost 8 years ago

please file bugs in English.

#2 Updated by Tim Sutton almost 8 years ago

  • Target version changed from Version 1.7.1 to Version 1.7.2

#3 Updated by Giovanni Manghi almost 8 years ago

  • Status changed from Open to Feedback

There are a number of tickets open in this tracker to report problems with cyrillic/japanese/etc. characters in the paths of many datasource. Please make a search and if one of them fit your problem close this ticket as duplicate. Thanks.

#4 Updated by Michael Ruckstuhl almost 8 years ago

It seems to bee the same problem as bug #4452

#5 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.2 to Version 1.7.3

#6 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.3 to Version 1.7.4

#7 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No

#8 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Close for lack of feedback and as it seems duplicate of #4452. Reopen if necessary.

Also available in: Atom PDF