Bug report #4473

Form annotations broken in master and 1.7.1

Added by Marco Hugentobler over 8 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:Marco Hugentobler
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:14400

Description

The form annotation element does not work anymore in master / 1.7.1 and there are frequent crashes when moving a form over a map

History

#1 Updated by Giovanni Manghi over 8 years ago

  • Target version set to Version 1.7.4

#2 Updated by Paolo Cavallini almost 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Affected QGIS version set to master

#3 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#4 Updated by Jürgen Fischer almost 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#5 Updated by Médéric RIBREUX over 4 years ago

  • Status changed from Open to Feedback

Hello, bug triage...

seems to be fixed in QGIS 2.13: I can add a form annotation on my map and move it around without any problem...

Can you confirm ?

#6 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

closing for lack of feedback and as it seems fixed in recent qgis releases.

Also available in: Atom PDF