Bug report #4424

Label orientation is limited in the left-to-right range

Added by Sandro Santilli almost 8 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Labelling
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:14356

Description

Labels (new symbology, aka ABC) can't be forced to follow line orientation, specifically written upside-down when a line goes from right to left. This is sometimes wanted.

See also #3643#note-12

I'm not sure this is a bug or feature.

History

#1 Updated by Sandro Santilli almost 8 years ago

The reference link didn't show up properly, here it is again: #3643

#2 Updated by Paolo Cavallini almost 8 years ago

  • Category changed from Symbology to Labelling

#3 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#4 Updated by Paolo Cavallini over 7 years ago

  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0

#5 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#6 Updated by Sandro Santilli over 6 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

After one year with no feedback let's call it a feature ;)

#7 Updated by Sandro Santilli over 6 years ago

More info about this issue seems to be in #55

Also available in: Atom PDF