Bug report #4392

GRASS-6.4.1: Incompatible library version for module.

Added by Sandro Santilli about 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:C++ Plugins
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:upstream
Crashes QGIS or corrupts data:No Copied to github as #:14324

Description

This is what I get after a successful installation of GRASS 6.4.1 (last stable GRASS release):

Incompatible library version for module. You need to rebuild GRASS or untangle multiple installations

I did rebuild under plugins/


Related issues

Duplicated by QGIS Application - Bug report #5274: QGIS rebuild really necessary for new GRASS release? Closed 2012-03-31

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#2 Updated by Paolo Cavallini over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Target version changed from Version 1.7.4 to Version 1.8.0

#3 Updated by Paolo Cavallini over 7 years ago

  • Priority changed from Normal to Low
  • Status changed from Open to Feedback

Latest GRASS version is now 6.4.2. Please try again. Thanks.

#4 Updated by Jürgen Fischer over 7 years ago

  • Resolution set to upstream
  • Status changed from Feedback to Closed

Also available in: Atom PDF