Bug report #4391

GRASS plugin loading fails w/out notice

Added by Sandro Santilli about 9 years ago. Updated about 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14323

Description

After successfully building GRASS support, I find no GRASS plugin in the plugin manager.
Manually exporting LD_LIBRARY_PATH in the qgis environment makes it appear.
I understand being unable to load a plugin, but I don't think such failure should be quiet.

History

#1 Updated by Jürgen Fischer about 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3699

Also available in: Atom PDF