Feature request #4355

Performing deletion on layer with feature counts turned on should not continuously update the feature count

Added by mattwigway . almost 6 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Vectors
Pull Request or Patch supplied:No Resolution:
Easy fix?:No

Description

Steps to reproduce:
1. Get a layer with lots of features (mine had 900).
2. Turn on editing.
3. Select many features (I selected 870).
4. Delete those features
5. Note that QGIS updates the feature count as each feature is deleted, rather than doing it once at the end.

Using QGIS 1.7 on Fedora 15, from the Fedora repositories.


Related issues

Related to QGIS Application - Bug report #4977: Wrong interpretation of Gauss-Krüger .prj files Closed 02/10/2012

Associated revisions

Revision 157541ed
Added by Etienne Tourigny over 5 years ago

prefer non-deprecated crses (fixes #4355)

History

#1 Updated by Jürgen Fischer almost 6 years ago

  • Tracker changed from Bug report to Feature request

#2 Updated by Giovanni Manghi almost 6 years ago

  • Target version set to Version 1.7.4

#3 Updated by Etienne Tourigny over 5 years ago

  • Status changed from Open to Closed

#4 Updated by Jürgen Fischer over 5 years ago

  • Status changed from Closed to Open

#5 Updated by Jürgen Fischer over 5 years ago

ouch, 4355 is the attachment number of the patch to #4977 - so the association with this ticket is wrong.

#6 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 1.7.4 to Version 2.0.0

#7 Updated by Pirmin Kalberer almost 5 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#8 Updated by Etienne Tourigny almost 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF