Feature request #4353

Show raster bands being used in the TOC

Added by Giovanni Manghi about 8 years ago. Updated about 8 years ago.

Status:Closed
Priority:Normal
Assignee:Tim Sutton
Category:Rasters
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:14290

Description

This feature request was made originally by Thaddeus in ticket #4138

When working with multiband rasters the only place to know which band(s) are being rendered is in the "style" tab of the raster properties. It would be very handy to have the (comma separated?) list of band(s) being rendered in other places, for example in the TOC (beside the raster layer name).

I'm not sure that this info can be added as requested also to the "metadata" tab, because what is shown in this tab should be infos that GDAL automatically reads from the raster, nothing related to rendering options.

History

#1 Updated by Giovanni Manghi about 8 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #4144

Also available in: Atom PDF