Feature request #4339

Add data defined color to new symbology

Added by Anita Graser almost 8 years ago. Updated almost 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:14276

Description

Similar to data defined font color in new labeling, it would be nice to be able to use an attribute to color features (both fill and border colors).

History

#1 Updated by Giovanni Manghi almost 8 years ago

duplicate of #3129 ?

#2 Updated by Anita Graser almost 8 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

You are right! Closing this as duplicate.

Also available in: Atom PDF