Feature request #3129

new symbology: add option for data driven colors

Added by Giovanni Manghi almost 9 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:Symbology
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:13189

Description

See also the first part of #3127

The column could store a R:G:B string.

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Giovanni Manghi over 7 years ago

  • Pull Request or Patch supplied set to No
  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #859

Also available in: Atom PDF