Bug report #4269

dxf2shp truncate the conversion of the last polyline

Added by Carmelo Viavattene about 9 years ago. Updated about 9 years ago.

Status:Closed
Priority:High
Assignee:-
Category:-
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:14209

Description

the bug is easy to reproduce: 1 polyline into a DXF file does not provide anything, if you have 2 polylines, only the first is converted, etc.

History

#1 Updated by Paolo Cavallini about 9 years ago

The plugin is obsolete, and will be dropped. Please open your DXF directly (you need a recent OGR though)

#2 Updated by Carmelo Viavattene about 9 years ago

In italiano: come devo aprire il DXF direttamente da dentro QGIS?
In english: how do I open the DXF files directly from within QGIS?

#3 Updated by Giovanni Manghi about 9 years ago

Carmelo Viavattene wrote:

In italiano: come devo aprire il DXF direttamente da dentro QGIS?
In english: how do I open the DXF files directly from within QGIS?

as any other vector, just select the right format in the dropdown

#4 Updated by Carmelo Viavattene about 9 years ago

italiano: Trovato.
english: found.

Thank You!
Please, close, this is not a bug

#5 Updated by Giovanni Manghi about 9 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Also available in: Atom PDF