Feature request #4256

Diagram overlays: labels also for pie charts

Added by Giovanni Manghi about 6 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:wontfix
Easy fix?:No

Description

In trunk the labels (the values of each part of the diagram) are shown only in the "text diagram" but in the pie chart. It would be useful to add an option to allow see the labels also for pie charts.

History

#1 Updated by Pirmin Kalberer about 5 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#2 Updated by Alexander Bruy over 3 years ago

  • Category deleted (C++ Plugins)

Diagrams now in core

#3 Updated by Giovanni Manghi over 3 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

actually in master diagram labels are available only for text diagrams and not for pies and histograms, so this should be by design. I will reopen if I get proper feedback about a question I made in the dev mailing list.

#4 Updated by Christophe Damour over 2 years ago

I would like to second that request, as I think it would be nice to have the ability to display values labels on pies and histograms, at least when there are not too many different sectors/bars.

Also available in: Atom PDF