Bug report #4215

Abfragen auf Layer aufheben

Added by Gregor Zographos about 9 years ago. Updated almost 9 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:-
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14178

Description

Wenn ich eine Abfrage auf einen Layer aufheben will, so lösche ich die Einträge im SQL-Where-Klausel Feld. Doch statt mit OK zu bestätigen, muss ich zuerst mit Testen aktualisieren, obwohl gar keine Abfrage mehr besteht... Sollte nicht mehr nötig sein, die Syntax zu überprüfen.

History

#1 Updated by Jürgen Fischer about 9 years ago

Not reproducable here, but possibly a duplicate of #3124. And please file issues in English.

#2 Updated by Jürgen Fischer about 9 years ago

  • Status changed from Open to Feedback

#3 Updated by Paolo Cavallini about 9 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Rejected

Closing it for lack of feedback. Please reopen if appropriate.

#4 Updated by peppo - almost 9 years ago

I can reproduce the behaviour.
Put a query on a vector layer and accept.
Now open the query window again and select the text in the textbox for the query. Press delete. The text is gone. Press Ok.
The previous query is still applied.
If I take some other action in the query dialog, like pushing the Test button, the removal of the query is applied to the layer.

Also available in: Atom PDF