Bug report #4161

Adding WMS layers through file browser: nothing displayed at first

Added by Paolo Cavallini about 9 years ago. Updated about 9 years ago.

Status:Rejected
Priority:Normal
Assignee:Martin Dobias
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:14138

Description

When adding a WMS layer by double-clicking, the layer is loaded on the legend, but
not displayed on the canvas; zooming or panning solves it.

History

#1 Updated by Martin Dobias about 9 years ago

I cannot reproduce. WMS layers are shown as soon as they are added, no need to zoom/pan. Does that happen to you with all servers?

#2 Updated by Paolo Cavallini about 9 years ago

  • Resolution set to worksforme
  • Status changed from Open to Rejected

Cannot replicate it either - might have been a temporary network problem - sorry about the noise

Also available in: Atom PDF