Bug report #4147

Split Polyline

Added by elcuco - about 9 years ago. Updated about 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Digitising
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14126

Description

Hi!
If I have a polyline that self-intersects a given point, and if I use the Split Features, instead of just two records I get four, being the extra two resulting of the self-intersection. This leads to unexpected results because you use the Split Feature only once and you get more that you wanted in a place where you had never give a mouse click.
Best regards,
Pedro Ferreira

History

#1 Updated by Paolo Cavallini about 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #4087

Also available in: Atom PDF