Bug report #4137

Printout with wrong layer position (shape layer shifted off place)

Added by Thaddeus - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14117

Description

Tested under Win using QGIS 1.7.0 Wroclaw
Printing to PDF (not raster option) produces a bad map with a displacement between raster and vector layers.

TestData__Single_band_properties__LayerMisplacement.zip (173 KB) Thaddeus -, 2011-08-04 01:20 PM

QGIS_Main_Window.png (44.4 KB) Thaddeus -, 2011-08-04 01:40 PM

Composer.png (24 KB) Thaddeus -, 2011-08-04 01:40 PM

PDF_Printout.png (60 KB) Thaddeus -, 2011-08-04 01:40 PM

History

#1 Updated by Thaddeus - about 10 years ago

#2 Updated by Thaddeus - about 10 years ago

#3 Updated by Thaddeus - about 10 years ago

#4 Updated by Jürgen Fischer about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3028

Also available in: Atom PDF