Bug report #4118

QGIS 1.8 uses gdal 1.6 instead of gdal 1.8 under ubuntu

Added by Matteo Gismondi almost 9 years ago. Updated almost 9 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:14099

Description

As the title says onder ubuntu qgis 1.8 uses gdal 1.6. (with qgis 1.7, gdal 1.8 is used).

History

#1 Updated by Paolo Cavallini almost 9 years ago

  • Resolution set to invalid

Please forward this to Ubuntu packagers

#2 Updated by Giovanni Manghi almost 9 years ago

The trunk version is compiled against packages in the Ubuntu official repositories... that's it, GDAL 1.6

The Ubuntugis guys (the ones that prepare the QGIS 1.7 package) do package also GDAL.

When GDAL in the official Ubuntu repositories will be a more recent version than also QGIS trunk will use it.

#3 Updated by Paolo Cavallini almost 9 years ago

  • Status changed from Open to Rejected

Also available in: Atom PDF