Bug report #4085

Symbols don't appear when symbol levels and size scale field are both activated

Added by Nikos Tzelepis over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14068

Description

In New symbology, using 'Symbol levels' option for categorized symbols together with the 'Advanced' option of 'Size scale field', makes the symbols dissapear.

History

#1 Updated by Anita Graser over 9 years ago

  • Resolution set to duplicate

Duplicate of #3659

#2 Updated by Giovanni Manghi over 9 years ago

  • Pull Request or Patch supplied set to No
  • Status changed from Open to Closed

Also available in: Atom PDF