Bug report #4021

Empty composer window appear and is impossible to close

Added by alicebtoklas - about 8 years ago. Updated over 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:14008

Description

- launch QGIS and create a map;
- create a layout with the composer manager;
- close the composer window;
- save your project and close it;
- next time you open the project, an empty composer window appears and there is no way you can close it. The only way you can get rid of it is by suppressing it.

Cheers,
Alice

History

#1 Updated by Paolo Cavallini about 8 years ago

  • Category set to 33
  • Pull Request or Patch supplied set to No

#2 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#3 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master

#4 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#5 Updated by alicebtoklas - over 5 years ago

  • Status changed from Open to Closed

Seems to be solved in 2.0

Also available in: Atom PDF