Bug report #4008

MSVC: INSTALL fails because zonalstatistics plugin is not built

Added by Alister Hood over 8 years ago. Updated over 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13995

Description

Using MSVC to build trunk on Windows XP I get this error when I try to build INSTALL:

3>CMake Error at src/plugins/zonal_statistics/cmake_install.cmake:41 (FILE):
3> file INSTALL cannot find
3> "C:/OSGeo4W/building/git.building/src/plugins/zonal_statistics/RelWithDebInfo/zonalstatisticsplugin.dll".

It works if I first open src\\plugins\\zonal_statistics\\zonalstatisticsplugin.sln and build it.

History

#1 Updated by Alister Hood over 8 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Seems to be OK in trunk

Also available in: Atom PDF