Bug report #3781

Docked window Attribute Table displays 'ERROR' after save edits of a Postgis layer

Added by pablotcarreira - over 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:13839

Description

After 'save edits' of a postgis layer, all the fields in a Docked attribute table displays 'ERROR'. To update the values you need to close the window and reopen it.
The edits are saved ok, the problem is only with the display.

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Jürgen Fischer over 7 years ago

  • Affected QGIS version set to master
  • Pull Request or Patch supplied set to No
  • Assignee deleted (nobody -)
  • Status changed from Open to Feedback
  • Crashes QGIS or corrupts data set to No

please verify that the problem still exists in master.

#3 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0

#4 Updated by Jürgen Fischer over 7 years ago

  • Resolution set to worksforme

closing for the lack of feedback - probably fixed anyway.

#5 Updated by Jürgen Fischer over 7 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF