Bug report #3698

kml import skipping lines

Added by 1168 - over 9 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Data Provider
Affected QGIS version:master Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:13757

Description

I am using quantum gis v1.6.0 on ubuntu 10.04 kernel v2.6.32-30 generic.

Import of a google earth file (kml) is incomplete. Some lines are skipped in an irregular manner.

Hamminkeln-768-test.kml - kml-file to be imported (139 KB) 1168 -, 2011-03-31 11:25 PM

kml-import.png - screenshot_attribut_table_imported (182 KB) 1168 -, 2011-03-31 11:28 PM

comparison_before_after_import.xls - Comparison before/after import showing skipped lines (56.5 KB) 1168 -, 2011-03-31 11:32 PM

History

#1 Updated by Saber Razmjooei about 9 years ago

Hi there,

The KML file has 279 Placemark tags, all of which are imported into QGIS trunk without problems.

Are you sure you uploaded the correct KML file? The attached spreadsheet suggests that the KML file should have more data.

#2 Updated by Giovanni Manghi over 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#3 Updated by Paolo Cavallini about 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Affected QGIS version set to master

#4 Updated by Paolo Cavallini almost 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#5 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#6 Updated by Jürgen Fischer over 5 years ago

  • Assignee deleted (nobody -)
  • Pull Request or Patch supplied set to No

#7 Updated by Médéric RIBREUX over 4 years ago

  • Resolution set to not reproducable
  • Status changed from Open to Closed

Hello, bug triage...

I can't reproduce it on QGIS 2.13 master. I close it. Feel free to reopen it if you have problems with reading KML layers...

Also available in: Atom PDF