Bug report #3690

Language Settings of Standard buttons on de_CH

Added by peppo - over 9 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:13749

Description

Since version 1.6 the language settings for the standard buttons are not respected for de_CH (e.g. "Abbrechen" instead of "Cancel"). This applies to the whole application. In version 1.5 it was working fine.

language_settings.jpg - illustrating error in langage settings (149 KB) peppo -, 2011-03-30 04:25 AM

History

#1 Updated by Jean-Roc Morreale over 9 years ago

I confirm this behaviour for fr_FR, it's still present in trunk. I remenber that a while ago some qt*.ts have been deleted, maybe that's the cause ?

#2 Updated by Giovanni Manghi over 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#3 Updated by Paolo Cavallini about 8 years ago

  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0
  • Affected QGIS version set to master

#4 Updated by Paolo Cavallini almost 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#5 Updated by Jürgen Fischer about 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#6 Updated by Médéric RIBREUX over 4 years ago

  • Pull Request or Patch supplied set to No
  • Status changed from Open to Closed
  • Assignee deleted (nobody -)
  • % Done changed from 0 to 100
  • Resolution set to fixed/implemented

Hello, bug triage...

not able to reproduce this bug in QGIS 2.13. This has been fixed and we can close it !

Also available in: Atom PDF