Bug report #3677

New symbology: shifted fills result in a shifted layer

Added by Paolo Cavallini over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:13736

Description

If I apply an offset to a symbol fill, the layer is displayed entirely shifted. See attached image

shift.png (1.63 KB) Paolo Cavallini, 2011-03-25 09:57 AM

History

#1 Updated by Martin Dobias over 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

That is the intended behavior. For example you can use it for a "drop shadow" effect: take two fill symbol layers and set a small offset to the bottom one.

Also available in: Atom PDF