Bug report #3670

Crash when moving a panel

Added by Paolo Cavallini over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13729

Description

Program terminated with signal 11, Segmentation fault.
#0  0x00007f59ca82fcb1 in QWidgetPrivate::drawWidget(QPaintDevice*, QRegion const&, QPoint const&, int, QPainter*, QWidgetBackingStore*) () from /usr/lib/libQtGui.so.4

History

#1 Updated by Ivan Mincik over 10 years ago

This should be duplicate of #3655

#2 Updated by Paolo Cavallini over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF